A vulnerability has been discovered in previous versions of the Zoom client

A vulnerability has been discovered in previous versions of the Zoom client. For your data security, always make sure to update to the latest version.

To check this and upgrade if needed, click on your profile picture in the client and select Check for updates.

More information: https://support.zoom.us/hc/en-us/articles/201362233-Where-Do-I-Download-The-Latest-Version-